Posts

Showing posts from May, 2010

Android Eclipse: Package Name must have at least two identifiers

Image
Was trying to start Android project using Eclipse, but encounter a strange error when creating new Android project
"Package name must have at least two identifiers."Realize that is because the package name entered was: newproject. To work around with it you must name the package like this: com.android.newproject

Another error
"The API level for the selected SDK target does not match the Min SDK version"The value for "Min SDK Version" suppose to be the "API level" in the "Build Target" field.

Sample

About Me

Image
Personal Particulars
Name 吴炳翰 | Goh Bing Han | 오병한
Location Singapore
Major Computer Engineering, School of Computing, National University of Singapore.
Interest Programming, Badminton


Devices
Sony Ericsson K800i
Samsung i8000, i9000

Social Networks




Web Links:











Get your own QR Code at http://www.tag.cx/ :)